Excel Basics

Shortcuts for Getting Around

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to column A of the active row</td>
<td>HOME</td>
</tr>
<tr>
<td>Go to the edge of the spreadsheet</td>
<td>END + arrow</td>
</tr>
<tr>
<td>Go to cell A1 of the active worksheet</td>
<td>CTRL + HOME</td>
</tr>
<tr>
<td>Go to last cell of the spreadsheet data</td>
<td>CTRL + END</td>
</tr>
<tr>
<td>Scroll one window up or down</td>
<td>PAGEUP OR PAGEDOWN</td>
</tr>
<tr>
<td>Scroll one window left or right</td>
<td>ALT + PAGEUP OR PAGEDOWN</td>
</tr>
<tr>
<td>Move among the four corners of the selected range</td>
<td>CTRL + .</td>
</tr>
<tr>
<td>Go to a specified cell</td>
<td>Click the Name box, type the cell reference you want to go to and press ENTER</td>
</tr>
<tr>
<td>Move one column to the left or right.</td>
<td>LEFT ARROW or RIGHT ARROW</td>
</tr>
<tr>
<td>Move one row up or down.</td>
<td>UP ARROW or DOWN ARROW</td>
</tr>
<tr>
<td>Move between noncontiguous selected ranges</td>
<td>CTRL + ALT + LEFT ARROW or RIGHT ARROW</td>
</tr>
</tbody>
</table>

Know Your Mouse Cursors

**Select** – Your cursor will be the white cross when you move the mouse cursor to the middle of a cell. This cursor is for selecting.

**Move** – Move the mouse cursor to the edge of a cell and get an arrow. This cursor is for moving (a.k.a. drag-and-drop).

**Copy** – When the mouse cursor is at the lower-right corner of the cell selector over the black dot (AutoFill Handle), you get the black cross for copying the cell contents or using fill series.

**Text** – The I-beam cursor indicates you are in a text area for typing. Then only time you will see the I-beam cursor in a cell is when it is in edit mode. You are in edit mode if the Formula bar displays a red X and green ✓.

Select Exactly What You Want

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>The contents of a cell</td>
<td>Double-click the cell (or press F5), and then select the contents of the cell or select the cell, and then select the contents of the cell in the formula bar.</td>
</tr>
<tr>
<td>A single cell</td>
<td>Click the cell, or press the arrow keys to move to the cell.</td>
</tr>
<tr>
<td>A range of cells</td>
<td>Click the first cell in the range, and then drag to the last cell, or hold down SHIFT while you use the arrow keys to extend the selection.</td>
</tr>
<tr>
<td>A large range of cells</td>
<td>Click the first cell in the range, and then hold down SHIFT while you click the last cell in the range. You can scroll to make the last cell visible.</td>
</tr>
<tr>
<td>Nonadjacent cells or cell ranges</td>
<td>Select the first cell or range of cells, and then hold down CTRL while you select the other cells or ranges. You cannot cancel the selection of a cell or range of cells in a nonadjacent selection without canceling the entire selection.</td>
</tr>
<tr>
<td>An entire row or column</td>
<td>Click the row or column heading.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>347</td>
</tr>
<tr>
<td>2</td>
<td>266</td>
</tr>
<tr>
<td>3</td>
<td>412</td>
</tr>
</tbody>
</table>
### Spreadsheets Made Simple

#### To select

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>All cells on a worksheet</td>
<td>Click the <strong>Select All</strong> button. To select the entire worksheet, you can also press <strong>CTRL+A</strong>. If the worksheet contains data, <strong>CTRL+A</strong> selects the current region. Pressing <strong>CTRL+A</strong> a second time selects the entire worksheet.</td>
</tr>
<tr>
<td>Adjacent rows or columns</td>
<td>Drag across the row or column headings. Or select the first row or column; then hold down <strong>SHIFT</strong> while you select the last row or column.</td>
</tr>
<tr>
<td>Nonadjacent rows or columns</td>
<td>Click the column or row heading of the first row or column in your selection; then hold down <strong>CTRL</strong> while you click the column or row headings of other rows or columns that you want to add to the selection.</td>
</tr>
<tr>
<td>More or fewer cells than the active selection</td>
<td>Hold down <strong>SHIFT</strong> and click the last cell that you want to include in the new selection. The rectangular range between the active cell and the cell that you click becomes the new selection.</td>
</tr>
</tbody>
</table>

### Work with Worksheets

#### To select

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>A single worksheet</td>
<td>Click the sheet tab. If you don’t see the tab you want, click the tab scrolling buttons to display the tab <strong>OR</strong> right-click the tab scrolling buttons for a list of worksheets, <strong>.</strong> and then click the tab.</td>
</tr>
<tr>
<td>The next worksheet</td>
<td><strong>CTRL+PAGEDOWN</strong></td>
</tr>
<tr>
<td>The previous worksheet</td>
<td><strong>CTRL+PAGEUP</strong></td>
</tr>
<tr>
<td>Two or more adjacent worksheets</td>
<td>Click the tab for the first, and then hold down <strong>SHIFT</strong> and click the tab for the last sheet.</td>
</tr>
<tr>
<td>Two or more nonadjacent worksheets</td>
<td>Click the tab for the first, and then hold down <strong>CTRL</strong> and click the tabs for the other sheets.</td>
</tr>
<tr>
<td>All sheets in a workbook</td>
<td>Right-click a sheet tab, and then click <strong>Select All Sheets</strong>.</td>
</tr>
<tr>
<td>Cancel a selection of multiple worksheets in a workbook</td>
<td>Click any unselected worksheet. If no unselected sheet is visible, right-click the tab of a selected sheet, and then click <strong>Ungroup Sheets</strong> on the shortcut menu.</td>
</tr>
</tbody>
</table>

*When multiple worksheets are selected, **[Group]** appears in the title bar at the top of the worksheet. Data that you enter or edit in the active sheet is reflected in all selected sheets. These changes may replace data on the active sheet and, perhaps inadvertently, on other selected sheets.*

#### To do this

<table>
<thead>
<tr>
<th>To do this</th>
<th>Do this</th>
</tr>
</thead>
</table>
| **Add Color to Sheet Tabs**                     | 1. Select the sheets you want to color.  
2. On the **Format** menu, point to **Sheet**, and then click **Tab Color** **OR** right-click the tab on the sheet tab and then click **Tab Color**.  
3. Click on the color you want and click **OK**. |
| **Delete Sheets**                               | 1. Select the sheet(s) you want to delete.  
2. On the **Edit** menu, click **Delete Sheet** **OR** right-click the sheet tab and then click **Delete**. |
| **Insert a New Worksheet(s)**                   | 1. Select the same number of existing worksheet tabs that you want to add. **(**i.e.: If you want to add three new worksheets, select three existing worksheet tabs.**)**  
2. Click **Worksheet** on the **Insert** menu. |
| **Rename a Worksheet**                          | 1. On the **Format** menu, point to **Sheet** and then click **Rename** **OR** right-click the tab to rename, and then click **Rename** **OR** double-click the tab to rename.  
2. Type the new name over the current name.  
3. Press **ENTER**. |
| **Move or Copy Sheets**                         | 1. To move or copy to another workbook, open the workbook that will receive the sheets.  
2. Switch to the workbook that contains the sheets you want to move or copy, and then select the sheets.  
3. On the **Edit** menu, click **Move or Copy Sheet**.  
4. In the **To book** box, click the workbook to receive the sheets.  
5. In the **Before sheet** box, click the sheet before which you want to insert the moved or copied sheets.  
6. To copy the sheets instead of moving them, select the **Create a copy** check box. |

---

To move sheets within the current workbook, drag the selected sheets along the row of sheet tabs. To copy the sheets, hold down **CTRL**, and then drag the sheets; release the mouse button before you release **CTRL**.
### Display or Hide All Sheet Tabs

1. On the **Tools** menu, click **Options**.
2. On the **View** tab, under **Window options**, select or clear the **Sheet tabs** check box.

### Make More or Fewer Sheet Tabs Visible

1. Point to the tab split bar on the right side of the **Sheet tab** bar.
2. When the pointer changes to a split pointer ☐, drag the tab split bar to the right or left.
3. To return the tab split bar to its original position, double-click the tab split bar.

### Edit a Worksheet

#### Edit Cells

<table>
<thead>
<tr>
<th>To do this</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter data into a cell</td>
<td>Select the cell and type your entry (you’ll be in edit mode) and then press ENTER or click ✓ on the Formula bar to confirm the entry.</td>
</tr>
<tr>
<td>Enter data in a range of cells</td>
<td>Select the range. When you type, your entry will be entered into the active (white) cell. To move from cell to cell, use TAB, SHIFT+TAB, ENTER, and SHIFT+ENTER to remain within the selected range.</td>
</tr>
<tr>
<td>Delete the contents of a cell</td>
<td>Select the cell and press DELETE</td>
</tr>
<tr>
<td>Delete the cell</td>
<td>Select the cell and go to the <strong>Edit</strong> menu and select <strong>Delete</strong>… The <strong>Delete</strong> dialog box will open. Choose which way to shift the remaining cells or delete the entire row or column.</td>
</tr>
<tr>
<td>Copy the contents of the cell above</td>
<td>CTRL+’ (apostrophe)</td>
</tr>
<tr>
<td>Enter the current date</td>
<td>CTRL+; (semicolon)</td>
</tr>
<tr>
<td>Enter the current time</td>
<td>CTRL+:+ (colon)</td>
</tr>
</tbody>
</table>

#### Edit Rows or Columns

<table>
<thead>
<tr>
<th>To do this</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a row or column</td>
<td>Right-click the row or column heading and select <strong>Insert</strong> OR select the row(s) or column(s) and go to the <strong>Insert</strong> menu and select <strong>Rows</strong> or <strong>Columns</strong>. Select multiple rows or columns to insert the same number selected.</td>
</tr>
<tr>
<td>Delete a row or column</td>
<td>Right-click the row or column heading and select <strong>Delete</strong> OR select the row(s) or column(s) and go to the <strong>Edit</strong> menu and select <strong>Delete</strong> OR press CTRL+- (hyphen).</td>
</tr>
<tr>
<td>Resize the row or column*</td>
<td>Drag the right or bottom margin of the row or column headings with your mouse OR go to the <strong>Format</strong> menu and select <strong>Row</strong> or <strong>Column</strong> (choose <strong>AutoFit Selection</strong> to fit to the size of the largest entry you have selected).</td>
</tr>
</tbody>
</table>

*Resize the row or column to the widest entry by double-clicking the bottom or right margin in the headings.
How Formulas Work

If a formula cannot properly calculate a result, Microsoft Excel will display an error code.

<table>
<thead>
<tr>
<th>Error Code</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>######</td>
<td>The result is too long to fit in the cell. Adjust the column width.</td>
</tr>
<tr>
<td>#VALUE!</td>
<td>Wrong type of argument or operand used, or the Formula AutoCorrect cannot correct the formula.</td>
</tr>
<tr>
<td>#DIV/0!</td>
<td>You are dividing by zero. Check and correct the divisor.</td>
</tr>
<tr>
<td>#NAME?</td>
<td>Excel doesn’t recognize a name. Check the spelling of the function name or such a function exists.</td>
</tr>
<tr>
<td>#N/A</td>
<td>Occurs when a value is not available to a function or formula.</td>
</tr>
<tr>
<td>#REF!</td>
<td>A cell reference is not valid. You may have deleted named cells referred to in the formula.</td>
</tr>
<tr>
<td>#NUM!</td>
<td>There is a problem with a number in a formula or function.</td>
</tr>
<tr>
<td>#NULL!</td>
<td>You specified an intersection of two areas that don’t intersect.</td>
</tr>
<tr>
<td>Cannot resolve circular references</td>
<td>Appears in a dialog box if you use the address of the active cell in the formula you enter.</td>
</tr>
</tbody>
</table>

Create a Basic Formula

Formulas are equations that perform calculations on values in your worksheet. A formula starts with an equal sign (=) and do not include spaces.

1. Click the cell in which you want to enter the formula.
2. In the formula bar, type = (equal sign).
3. Type the formula using mathematical rules and operators. Values may be typed or be a cell reference.
   To create a reference, select a cell or a range of cells (or type the cell reference or range).
4. Press ENTER.

Use Functions

Syntax: =FunctionName(arguments)
All arguments must be enclosed in parenthesis with no spaces.
Use the colon (:) to indicate a range of cells and a comma (,) to separate arguments.

1. Click the cell in which you want to enter the formula.
2. Select Insert Function on the Formula bar.
3. Select the category from the drop-down list, then select the function name and click OK.
4. Complete the necessary arguments by typing the cell or cell ranges OR follow steps below.
   (Arguments in bold are required.)
   a. Click Collapse and select the cell (range).
   b. Click Expand to return to the help box and continue for arguments necessary.
   c. Click OK when finished.

EXAMPLES

=SUM(range) Adds all the values for the specified cells.
=AVERAGE(range) Returns the average value of all the cells specified.
=MIN(range) Returns the lowest value of all the cells specified.
=MAX(range) Returns the highest value of all the cells specified.
=COUNT(range) Returns the number of cells containing numeric information. Empty cells, logical values, text, or error values in the array or reference are ignored.
=COUNTA(range) (Count All) Returns the number of cells containing information. Empty cells are ignored.
=TODAY() or =NOW() TODAY returns today’s date as mm/dd/yy. NOW returns the date and time.

Use the Status Bar to Calculate

As you select the numbers, Excel automatically calculates them in the status bar. To change the function, right-click the status bar and choose the function you need. You have a choice of Average, Count, Count Nums, Max, Min and Sum.
Understand and Use AutoSum
1. Select the cell(s) where the results of the formula will display
2. Click AutoSum on the Standard toolbar OR press ALT+= (equal).
   Other functions include Average, Count, Maximum and Minimum.

Use AutoFill or the Fill Commands
1. Select the cell to copy, and then grab the AutoFill handle (lower-right corner of cell selector) and drag.
2. Select the cell to copy and the contiguous cells to copy it to. Go to the Edit menu and select Fill, and then choose the direction you’d like to fill. You can use CTRL+R to fill right and CTRL+D to fill down.

Create Absolute References
Press F4 immediately after you type a cell reference in a formula to make it absolute OR type the dollar signs ($) in front of the column and row reference when you enter the cell reference. i.e. =AVERAGE(F9:$F$13)

Name a Cell or Range
1. Select the cell(s) you’d like to name
2. Click the Name box at the left end of the formula bar.
3. Type a name and press ENTER.
Generate a list of all named ranges in a workbook,
1. Select a cell in a blank area in the workbook.
2. From the Insert menu, go to Name and select Paste.
3. When the Paste Name dialog box appears, click Paste List.

Change or Delete a Defined Name
1. On the Insert menu, point to Name, click Define.
2. In the Names in workbook list, click the name you want to change.
3a. Change the name
1. Type the new name for the reference, and then click Add.
2. Click the original name, and then click Delete.
3b. Change the cell, formula, or constant represented by a name by changing it in the Refers to box.
3c. Delete the name by clicking Delete.

Format Cells and the Worksheet

Format Cells
Use the Formatting toolbar to format the text font, style, color, etc. Use the Borders toolbar to format the cell border/grid. From the Format menu, select Cells… OR CTRL+1 to open the Format Cells dialog box.

Copy and Apply Cell Formatting
SmartTag
1. Select the cell(s) with the formatting to copy.
2. Click Copy (CTRL+C) on the Standard toolbar.
3. Select the cell(s) to have the formatting applied to.
5. Click the Paste Options button, and choose the appropriate option.
Paste Special
1. Select the cell(s) with the formatting to copy.
2. Click **Copy** (CTRL+C) on the Standard toolbar.
3. Select the cell(s) to have the formatting applied to.
4. From the **Edit** menu, select **Paste Special**... OR right-click the selection and select **Paste Special**...
5. Select **Formats** then click **OK**.

AutoFill Handle
1. Select the cell(s) that contains the formatting to copy.
2. Using the RIGHT mouse button, grab the AutoFill handle and drag across the cells to be formatted.
3. Select **Fill Formatting Only** from the shortcut menu that appears after you release the mouse button.

Format Painter
1. Select the cell(s) with the formatting to copy.
2. Click **Format Painter** (CTRL+SHIFT+C) on the Standard toolbar to turn it on. Double-click the button you’d like it to remain on for multiple applications.
3. Select the cell(s) you’d like to have the formatting applied to (CTRL+SHIFT+V).

Create Your Own Style
1. Select the cell(s) with the formatting to style.
2. From the **Format** menu, select **Style**...
3. In the **Style Name** provide a name for your style then click **Add** to define the style.
4. Click **Close** when finished.
5. To apply a style, select the cell(s) you’d like to have the style applied to.
6. From the **Format** menu, select **Style**...
7. Select the style from the drop-down list then click **OK**.

Let Excel Format the Spreadsheet for You
1. Select the spreadsheet to format and then go to the **Format** menu and select **AutoFormat**...
2. Choose a style and click **OK**.

**Find and Replace**

**Find**
1. From the **Edit** menu, select **Find** OR press CTRL+F.
2. Type the word or phrase you’re looking for and press ENTER. Excel will find all occurrences of the word or phrase. If the first occurrence is not the one you’re looking for, select **Find Next** to keep looking.
3. If you’re not looking for a word or phrase but a specific format, in the **Find** dialog box, select **Format...**. You can locate a specific format or select **Choose Format from Cell...** then click the cell with the formatting you’d like to find.

**Replace**
1. From the **Edit** menu, select **Replace** OR press CTRL+H.
2. In the **Find what:** field, type the word or select the format to replace.
3. In the **Replace with:** field, type what it will be replaced with (if you don’t type anything here, it will delete all occurrences throughout your document).
4. You may either select **Find Next** and replace each occurrence one-by-one, or select **Replace All** to have it all done at once.

**Preview and Print**

**Set Print Options**
Go to the **File** menu and select **Page Setup** OR from Print Preview, click **Setup**.
- **SELECT A PRINT AREA** — select the area to print and go to the **File** menu and select **Print Area** then **Set Print Area** OR go to the **File** menu and select **Page Setup**, click the **Sheet** tab and define the print area under **Print area**:
- **SET MARGINS** — **Print Preview** then click **Margins** then click and drag a margin to adjust **OR** from the **Page Setup** dialog box on **Margins** tab, select the exact measurements for the top, bottom, left, right, header and footer.
**Create Headers and Footers**

1. Go to the File menu and select Page Setup
   OR from Print Preview, click Setup.
2. On the Header/Footer tab, choose an option from the drop-lists or choose to create a
   Custom Header… or Custom Footer…
3. Click a section to place your cursor and either type your text or use one of the tools to insert a field code.
   a. Select the text or field code(s) to format, and then click Format Font to format the text font, style, etc.
   b. Select the &[Picture] field code, then click Format Picture to format the image.

**Open another File Type in Excel**

1. From the File menu, select Open… or click Open on the Standard toolbar.
2. Change the Files of type: to All Files at the bottom of the window.
3. In the Look in list, click the drive, folder, or Internet location that contains the file you want to open.
4. Select the file to open and click Open.

**Save a Workbook in another File Format**

1. Open the workbook you want to save for use in another program.
2. On the File menu, click Save As.
3. In the File name box, type a new name for the workbook.
4. In the Save as type list, click a file format that you know you can open in the other program.
5. Click Save.

**Use E-mail Features**

Go to the File menu, then Send to Mail Recipient (as attachment) to sent the workbook as an attachment in a Notes mail message.
Excel Practice Exercise

Create a New Workbook

1. Create a new Workbook in Microsoft Excel.
2. Save as: Flora’s Flowers
3. Rename Sheet1 to 1st Week
4. Rename Sheet2 to 2nd Week
5. Rename Sheet3 to 3rd Week
6. Insert two new worksheet and rename to 4th Week and 5th Week
7. Move 4th Week and 5th Week behind 3rd Week worksheet
8. Enter data on 1st Week worksheet:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Products</td>
<td>Monday</td>
<td>Tuesday</td>
<td>Wednesday</td>
<td>Thursday</td>
<td>Friday</td>
<td>Total</td>
</tr>
<tr>
<td>2</td>
<td>Roses</td>
<td>352</td>
<td>276</td>
<td>297</td>
<td>317</td>
<td>326</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Pansies</td>
<td>153</td>
<td>126</td>
<td>111</td>
<td>132</td>
<td>114</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Mums</td>
<td>98</td>
<td>112</td>
<td>87</td>
<td>79</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Total</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>95</td>
</tr>
</tbody>
</table>

9. Insert a new row before the Total row and name it Daisies
   with the following data: 56, 62, 47, 49, 53
10. Resize rows and/or columns as needed.
11. SAVE!

Create a Formula

1. Sum the days (columns) and products (rows).
2. In column H, add the heading Average and average each product for the week.
3. In column I, add the heading Percent and find the percent of sales for each product.
4. SAVE!

Format the Spreadsheet

1. Format the first and last rows as currency and the remaining rows with comma style.
2. Format the percent column as a percent.
3. Format the spreadsheet with color, borders, shading, etc. (AutoFormat)
4. SAVE!

Print Options

1. Print preview the spreadsheet.
2. Set up margins, layout and scaling.
3. Create a header with the workbook’s name and worksheet’s name.
4. Create a footer with the date the report was printed.
5. Print preview the spreadsheet.
6. SAVE!
Excel Practice Exercise

Create a New Workbook

1. Create a new Workbook in Microsoft Excel.
2. Save as Flora’s Flowers
3. Rename Sheet1 to 1st Week (double-click worksheet tab, type name and then press ENTER)
4. Rename Sheet2 to 2nd Week (double-click worksheet tab, type name and then press ENTER)
5. Rename Sheet3 to 3rd Week (double-click worksheet tab, type name and then press ENTER)
6. Insert two new worksheet and rename to 4th Week and 5th Week (From the Insert menu, select Worksheet)
7. Move 4th Week and 5th Week behind 3rd Week worksheet (drag-and-drop)
8. Enter data on 1st Week worksheet:

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Products</td>
<td>Monday</td>
<td>Tuesday</td>
<td>Wednesday</td>
<td>Thursday</td>
<td>Friday</td>
</tr>
<tr>
<td>2</td>
<td>Roses</td>
<td>352</td>
<td>276</td>
<td>297</td>
<td>317</td>
<td>326</td>
</tr>
<tr>
<td>3</td>
<td>Pansies</td>
<td>153</td>
<td>126</td>
<td>111</td>
<td>132</td>
<td>114</td>
</tr>
<tr>
<td>4</td>
<td>Mums</td>
<td>98</td>
<td>112</td>
<td>87</td>
<td>79</td>
<td>95</td>
</tr>
<tr>
<td>5</td>
<td>Total</td>
<td>1103</td>
<td>880</td>
<td>727</td>
<td>755</td>
<td>751</td>
</tr>
</tbody>
</table>

9. Insert a new row before the Total row and name it Daisies with the following data: 56, 62, 47, 49, 53 (right-click the row 5 heading and select Insert OR select row 5 and from the Insert menu select Rows)

10. AutoFit and resize rows and/or columns as needed. (double-click right margin of column in heading row)

Create a Formula

1. Sum the days (columns) and products (rows).
   (select cells B6 through E6 and click the AutoSum button)
   (select cells G2 through G5 and click the AutoSum button)
2. In column H, add the heading Average and average each product for the week.
   (=AVERAGE(B2:E2), then use the AutoFill handle (black cross) to fill down to cell H5)
3. In column I, add the heading Percent and find the percent of sales for each product.
   (=G2/$G$6, then use the AutoFill handle (black cross) to fill down to cell I5)

Format the Spreadsheet

1. Format the first and last rows as currency and the remaining rows with comma style.
   (select cells B2:H2, then hold CTRL and select cells B6:H6. Click the Currency Style button)
   (select cells B3:H5. Click the Comma Style button)
2. Format the percent column as a percent.
   (select cells I2:I5. Click the Percent Style button)
3. Format the spreadsheet with color, borders, shading, etc. (select the entire spreadsheet, then from the Format menu, select AutoFormat)

Print Options

1. Print preview the spreadsheet.
2. Set up margins, layout and scaling. (Click Setup in Print Preview. On the Page tab, adjust scaling and orientation. On the Margins tab, adjust margins and page alignment.)
3. Create a header with the workbook’s name and worksheet’s name.
   (Click Setup in Print Preview. On the Header/Footer tab, click the Customer Header button. Click the File button and Tab button. Click the Date button.)
4. Create a footer with the date the report was printed.
   (From the File menu, select Page Setup OR click the Setup button in Print Preview. On the Header/Footer tab, click the Customer Footer button. Click the Date button.)